Нужно написать программу к блок схеме
Какой язык?
паскаль
Var s:real; z, n, k, i:integer; begin writeln('vvedy n'); readln(n); z:=0; s:=0; for i:=1 to n do writeln('vvedy k'); readln(k); if k>=8 then begin z:=z+1; s:=s+k; end; writeln(z); writeln(s/z); end.