ПОМОГИТЕ ПОЖАЛУЙСТА С ИНФОРМАТИКОЙ ДАЮ 10 БАЛЛОВ. СРОЧНО
Вопрос 1
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
i:=1;
while i<=... do begin
writeln('Привет!');
i:=i+1
end;
Вопрос 2
Сколько раз будет выполнен этот цикл?
i:=2;
while i<5 do begin
writeln('Привет!');
i:=i+1
end;
Вопрос 3
Какое число будет выведено на экран в результате выполнения этого цикла?
i:=5;
write('9');
while i<5 do begin
write(i);
i:=i+1
end;
Вопрос 4
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
i:=...;
while i<=5 do begin
writeln('Привет!');
i:=i+1
end;
Вопрос 5
Чему будет равно значение переменной a после выполнения этого цикла?
i:=4;
a:=12;
while i<6 do begin
a:=a+i;
i:=i+1
end;