ЗАДАНИЕ НА ЯЗЫКЕ ПАСКАЛЬ: Написать программу и найти вторую цифру целого трехзначного числа N
Ответ:
var
a : integer;
begin
writeln('Введите трехзначное число');
readln(a);
writeln('Его вторая цифра :', a mod 100 div 10);
end.