ЗАДАНИЕ ** ПАСКАЛЕ: написать программу и найти последнюю цифру целого числа N

0 голосов
36 просмотров

ЗАДАНИЕ НА ПАСКАЛЕ: написать программу и найти последнюю цифру целого числа N


Информатика (131 баллов) | 36 просмотров
Дано ответов: 2
0 голосов

Ответ:

var a:integer; i:integer;

 

begin

write('Введите число: ');

readln(a);

i := (a mod 10);

Write('Последние число = ',i);

end.

Объяснение:

(22 баллов)
0 голосов

Ответ:

(N % 10) - какой бы число не ввели, при помощи этого вы сможете вывести последнюю цифру

Если программа на паскале, тогда вот так (N mod 10)

(915 баллов)