ЗАДАНИЕ ** ПАСКАЛЕ: написать программу и вывести ** экран все целые числа от 40 до 120,...

0 голосов
44 просмотров

ЗАДАНИЕ НА ПАСКАЛЕ: написать программу и вывести на экран все целые числа от 40 до 120, которые кратны 11


Информатика (131 баллов) | 44 просмотров
Дано ответов: 2
0 голосов

Ответ:

var

i : integer;

begin

for i := 40 to 120 do

if i mod 11 = 0 then

writeln(i);

end.

(200 баллов)
0 голосов

Ответ:

begin

   Range(40, 120).Where(p -> p mod 11 = 0).Println;

end.

Объяснение:

(1.6k баллов)