ЗАДАНИЕ ** ПАСКАЛЕ: написать программу и вывести ** экран все целые трехзначные числа,...

0 голосов
43 просмотров

ЗАДАНИЕ НА ПАСКАЛЕ: написать программу и вывести на экран все целые трехзначные числа, кратные 119


Информатика (131 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Ответ:

var

i : integer;

begin

for i := 100 to 999 do

if i mod 119 = 0 then writeln(i);

end.

(200 баллов)