Напишите программу, которая вычисляет частное от целочисленного деления двух заданных...

0 голосов
89 просмотров

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат


Информатика (16 баллов) | 89 просмотров
Дан 1 ответ
0 голосов

C++:#include //магия using namespace std; //магия int main() //тело программы{ int a,b; //те числа(объявление переменных) cin>>a; //ввод первого числа cin>>b; //ввод второго числа cout<<((int)(a/b))<<endl; //(int)х - преобразовать х в целое число(отбросить дробную   //часть)//cout<< - вывод//endl - переход на следующию строчкуsystem("PAUSE"); //чтобы программа сразу не завершалась return 0;}//               // - коментарий<span> 

(14 баллов)