Написать программу для вычисления значения выражения по формуле (все переменные принимают действительные значения)с++
Т.е надо Х*tan(X)*(-1/3) или -1/3
или tan(x-1/3)
xtgx-1/3
Ответ:
#include
using namespace std;
void main()
{
setlocale(LC_ALL, "ru");
double Y = 1;
int X = 1;
cout
cin >> X;
Y = X * tan(X) - (1 / 3);
printf("%.2f", Y);
}
Объяснение: