Напишите программу, которая считывает два целых числа и выводит ** экран результаты...

0 голосов
96 просмотров

Напишите программу, которая считывает два целых числа и выводит на экран результаты суммы, разности, умножения, деления, остаток от деления. Пример: $a = 5; $b = 2; Результат на экране: Сумма равна 7 Разность равна 3 Умножение равно 10 Деление равно 2.5 Остаток от деления 1


Информатика (12 баллов) | 96 просмотров
Дан 1 ответ
0 голосов

var

 a,b:integer;

begin

 readln(a,b);

 writeln(a+b);

 writeln(a-b);

 writeln(a*b);

 writeln(a/b);

 writeln(a mod b)

end.

(30 баллов)