Написать программу по блок-схеме, ** ПРОГРАММЕ PascalABCNET СРОЧНО МНОГО БАЛОВ ДАЮ

0 голосов
38 просмотров

Написать программу по блок-схеме, НА ПРОГРАММЕ PascalABCNET СРОЧНО МНОГО БАЛОВ ДАЮ


image

Информатика (24 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Ответ:

program variant;

var a,b,c:integer;

begin

a:=1;

b:=4;

a:=a+b;

c:=3*a-b;

c:=c+(a-2*b);

write(c);

end.

Объяснение:

(22 баллов)