Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N. Число N программа...

0 голосов
51 просмотров
Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N.
Число N программа должна запрашивать у пользователя.

Информатика (14 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
var
n,i,sum:integer;
begin
readln(n);

for i:=1 to n do 
  sum:=sum+sqr(i);
writeln(sum);
end.
(558 баллов)
0

Паскаль!!!!!!!!!!

0

это паскаль, уважаемый

0

Без обид, но он самый грубый, не гибкий и тугой язык программирования, учи с++ или с#

0

я не понял претензии.. учу, что хочу, учу, что нравится! это не твое дело