Напишите программу в Paskal по этой задаче

0 голосов
77 просмотров

Напишите программу в Paskal по этой задаче


image
image

Информатика (186 баллов) | 77 просмотров
Дан 1 ответ
0 голосов

Program zadacha;

var a:array[1..1000] of integer;

i,x,min:integer;

begin

 writeln('Введите кол-во чисел в последовательности:');

 readln(x);

 writeln('Введите числа:');

 for i:=1 to x do readln(a[i]);

 

 min:=30000;

 for i:=1 to x do

 if (a[i] mod 100 = 12)and (a[i]

 writeln('Результат: ',min);

end.


image
(542 баллов)