Помогите написать программу ** C++ и к ним блок схему По двум введенным пользователем...

0 голосов
56 просмотров

Помогите написать программу на C++ и к ним блок схему По двум введенным пользователем катетам вычислить длину гипотенузы.


Информатика (12 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

Блок схему сами. Код напишу

#include

#include

int main(){

int a,b;

std::cin >> a >> b;

std::cout << sqrt((a*a)+(b*b);</p>

return 0;

}

(915 баллов)