В программе pascal. Напишите программу вычисляющую значение функции используя вложенное ветвление: 100, при х<0 у= 50, при x=0 0, при х >0
Ответ:
program z1;
var x,y:integer;
begin
read(x);
if x<0 then y:=100</p>
writeln('y=',y)
else
if x=0 then y:=50
if x>0 then y:=0
writeln('y=',y);
end.
Объяснение: