Напишите программу, выводящую ** экран в столбик массив из шести чисел, вводимых с...

0 голосов
52 просмотров

Напишите программу, выводящую на экран в столбик массив из шести чисел, вводимых с клавиатуры.


Информатика (176 баллов) | 52 просмотров
0

Какой язык?

0

Паскаль

Дан 1 ответ
0 голосов

Ответ:

const Sz = 6; // Размер массива

var

 a: array [1..Sz] of integer;

 N: integer; // Количество элементов в массиве

 i: integer;

begin

 write('Введите элементы массива: ');

 for i:=1 to sZ do

   read(a[i]);

 writeln('Вывод элементов массива: ');

 for i:=1 to Sz do

   writeln(a[i]);

end.

Объяснение:

(4.0k баллов)