Написать программу ** ЯП Паскаль 1. Вывести ** экран лесенку из звездочек2. Вывести **...

0 голосов
168 просмотров

Написать программу на ЯП Паскаль 1. Вывести на экран лесенку из звездочек2. Вывести на экран Ёлочку из звездочек


image

Информатика (52 баллов) | 168 просмотров
0

Что из них лесенка, а что елочка?

Дан 1 ответ
0 голосов

Ответ:

Это лесенка

program qq;

begin

writeln('    *');

writeln('   **');

writeln('  ***');

writeln(' ****');

writeln('*****');

end.

Это елочка

program qq;

begin

writeln('       *');

writeln('     ***');

writeln('   *****');

writeln('     ***');

writeln('  ******');

writeln('********');

writeln('     ***');

end.

(51 баллов)
0

А как на экран вывести?

0

f9 кнопка

0

СПс