Задание: Написать программу, которая будет после запуска выводить ваше имя и фамилию **...

0 голосов
60 просмотров

Задание: Написать программу, которая будет после запуска выводить ваше имя и фамилию на экран столько раз, сколько букв в сумме содержится в вашем имени и фамилии. Пример Вас зовут Василий Петров. В вашем имени и фамилии 13 букв. После запуска, программа должна вывести надпись «Василий Петров» 13 раз Паскаль


Информатика (20 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

Ответ:

( PascalABC.NET )

var s: string;

var i: integer;

begin

write('Введите ваше имя и фамилию: ');

readln(s);

i:=s.Length-1;

while (i>0) do  

begin  

writeln(s);

i:=i-1;

end;

end.

(2.5k баллов)