Решите в программе паскаль Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и определение минимального (наименьшего) из введённых чисел.
очень мало баллов
Ответ:
var a,min: integer;
begin
write('Введите число: ');
readln(a);
min:=a;
if (a<>0) then
repeat
if (a0) then min:=a;
until a=0;
writeln('Минимальное введенное число: ',min);
end.