Напишите программу, которая выводила бы на экран ваши личные данные: имя, фамилию, год рождения. Используйте разные цвета.
Язык программирования python
Код:
class color:
Red = '\033[91m'
Green = '\033[92m'
Blue = '\033[94m'
END = '\033[0m'
print (color.Red + "Имя" + color.END)
print (color.Green + "Фамилия" + color.END)
print (color.Blue + "Год рождения" + color.END)
а в паскале как?
program mypascal; uses crt; begin writeln('Имя'); textcolor(red); writeln('Фамилия'); end.
упс
вот так
так
program mypascal; uses crt; begin writeln('имя'); textcolor(red); writeln('фамилия'); textcolor(blue); writeln('год рождения'); end.
не работал enter как хотелось)
спасибо большое)