Решите в программе паскаль Напишите программу, которая вычисляет сумму квадратов первых...

0 голосов
139 просмотров

Решите в программе паскаль Напишите программу, которая вычисляет сумму квадратов первых n натуральных чисел


Информатика (78 баллов) | 139 просмотров
Дан 1 ответ
0 голосов

Ответ:

var i,n,s: integer;

begin

s:=0;

write('Введите n: ');

readln(n);

for i:=1 to n do

s:=s+i*i;

writeln('Сумма квадратов первых ',n,

' натуральных чисел: ',s);

end.

(2.5k баллов)