Срочно!!!!! В 1 задании просто ответ, а в 2и 3 написать программу! ПАСКАЛЬ 30 баллов

0 голосов
19 просмотров

Срочно!!!!! В 1 задании просто ответ, а в 2и 3 написать программу! ПАСКАЛЬ 30 баллов


image
image

Информатика (22 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

Ответ:

готово. паскаль

Объяснение:

Задание 1

с = 0

Задание 2

var

 n, m, c: integer;

begin

 Write('Введите числа m и n >> ');

 ReadLn(m, n);

 if (m mod 5 <> 0) or (m < n) then

    c := (m mod 10) + (n mod 10);

 WriteLn('Сумма последних цифр этих чисел равна ', c);

end.

Задание 3

var

 a, b, c: integer;

begin

 Write('Введите числа a, b и c >> ');

 ReadLn(a, b, c);

 if (b < 50) and (b > 20) and (c < a) then

 begin

    WriteLn('Сумма этих чисел равна ', a + b + c);

    WriteLn('Произведение этих чисел равно ', a * b * c);

 end;

end.

(1.0k баллов)