40 Баллов! Напишите программу ** Паскале: «Ввести с клавиатуры массив из 10 элементов и...

0 голосов
15 просмотров

40 Баллов! Напишите программу на Паскале: «Ввести с клавиатуры массив из 10 элементов и вывести на экран»​


Информатика (400 баллов) | 15 просмотров
Дан 1 ответ
0 голосов

Ответ: лови

Объяснение:

var a:array[1..10] of integer;

i:integer;

begin

for i:=1 to 10 do

readln(a[i]);

for i:=1 to 10 do

write(a[i],' ');

end.

(132 баллов)
0

збс, только что вот значит array и квадратные скобки внутри скобок, чтобы объяснить

0

array - это тип переменных "массив", как интеджер или риал. В квадратных скобках указывается номер какого-то числа. Грубо говоря, массив - пронумерованные коробки на веревочке. a[7]:=1345 значит, что мы в седьмую коробку положили число 1345

0

номер элемента, не обязательно числа, могут быть и буквы

0

норм, отправлю тичеру, если будет правильно, то поставлю лучший ответ

0

все збс, здоровья тебе