Питон! Напишите программу, которая вводит с клавиатуры значения а и б (а = < b) и...

0 голосов
394 просмотров

Питон! Напишите программу, которая вводит с клавиатуры значения а и б (а = < b) и выводит квадраты всех целых чисел от а до б в порядке возрастания Напишите программу, которая вводит с клавиатуры значения а и б (а = < b) и выводит все целые числа от а до б в порядке возрастания


Информатика (127 баллов) | 394 просмотров
Дан 1 ответ
0 голосов

Ответ:

1)

a = int(input("Введите a:"))

b = int(input("Введите b:"))

for i in range(a,b+1):

   print(i*i)

2)

a = int(input("Введите a:"))

b = int(input("Введите b:"))

for i in range(a,b+1):

   print(i)

Объяснение:

(4.0k баллов)