Пожалуйста, напишите программу ** паскале для этого примера​

0 голосов
41 просмотров

Пожалуйста, напишите программу на паскале для этого примера​


image

Информатика (283 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Ответ:

готово

Объяснение:

program primer;

var

 x, f: real;

begin

 Write('Введите значение x:');

 ReadLn(x);

 if x > 0 then

   f := x

 else

   f := - x;

 WriteLn('Значение f=', f);

end.

(1.1k баллов)
0

аааа пасиб <3