Напишите программу которая считает сумму квадратов чисел от 1 до 7

0 голосов
18 просмотров

Напишите программу которая считает сумму квадратов чисел от 1 до 7


Информатика (12 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

var i, S, N : integer;

begin

  S := 0;

  for i:=1 to 7 do S := S + i*i;

  WriteLn('summa = ', S)

end.

(358 баллов)