Написать программу ** языке Паскаль для нахождения площади цилиндра?

0 голосов
53 просмотров

Написать программу на языке Паскаль для нахождения площади цилиндра?


Другие предметы (41 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

uses crt;

var s,r,h:real;

begin

write('высота цилиндра = '); readln(h);

write('радиус цилиндра = '); readln(r);

s:=pi*r*r*h;

writeln('Площадь = ',s);

end.

(2.2k баллов)
0

я тоже на знания давно не заходил)