Информатика 9 класс Паскаль Составьте программу ** языке программирования,...

0 голосов
57 просмотров

Информатика 9 класс Паскаль Составьте программу на языке программирования, определяющую, может ли быть окружность вписана в квадрат.Пояснение: с клавиатуры вводятся радиус окружности и длина стороны квадрата, в результате должен выводиться ответ ДА или НЕТ.​


Информатика (667 баллов) | 57 просмотров
0

На каком языке программирования?

0

А, извиняюсь

0

паскаль

Дан 1 ответ
0 голосов

Ответ:

var r,a: integer;

begin

write('Введите радиус окружности: ');

readln(r);

write('Введите сторону квадрата: ');

readln(a);

if (2*r=a) then writeln('ДА')

else writeln('НЕТ');

end.

(2.5k баллов)