Пожалуйста! Даю 100 баллов! 1) Найти ошибки в программах:а) Написать программу **...

0 голосов
60 просмотров

Пожалуйста! Даю 100 баллов! 1) Найти ошибки в программах:а) Написать программу на Pascal, вычисляющую площадь круга.Program Z1;Var R,S: integer;Begin;Read (R);S=3,14*SQR(R);Write (S);End 2)Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)?


Информатика (654k баллов) | 60 просмотров
Дан 1 ответ
0 голосов

Ответ:

program Krug;

var r,s:real;

begin

Writeln('Введите радиус круга:');

read(r);

s:=3.14*r*r;

Writeln('Площадь круга:',s);

end.

program Temperatura;

var t:real;

begin

writeln('Vvedite temperaturu');

readln(t);

if ((t>=36) and (t

begin

writeln('Chelovek zdorov');

end

else

begin

writeln('Chelovek bolen');

end;

readln;

end.

Объяснение:

(26 баллов)