Напишите программу, которая выводит среднее арифметическое и сумму пяти чисел. Пайтон

0 голосов
31 просмотров

Напишите программу, которая выводит среднее арифметическое и сумму пяти чисел. Пайтон


Информатика (68 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

s = 0

sr = 0

for i in range(5):

   i = int(input())

   s += i

   sr += i

print('Среднее арифметическое равно', str(sr/5))

print('Сумма равна', s)

(654k баллов)