Напишите программу, вычисляющую значение функции:

0 голосов
15 просмотров

Напишите программу, вычисляющую значение функции:


image

Информатика (21 баллов) | 15 просмотров
0

на каком языке?

0

Паскаль.

Дан 1 ответ
0 голосов

Ответ:

Вот прога)

Объяснение:

program n1;

var x: real;

begin

readln(x);

if x

if x=0 then writeln('y = 0');

if x>0 then writeln('y = 1');

end.

(22 баллов)
0

var x,y : integer;
begin
write('x= '); readln(x);
if(x < 0) then y := -1 else if(x > 0) then y:= 1 else y := 0;
writeln(y);
end.

0

Почему без вложеных условий?