По данной блок-схеме напишите программу ** Паскале.

0 голосов
15 просмотров

По данной блок-схеме напишите программу на Паскале.


image

Информатика (12 баллов) | 15 просмотров
Дан 1 ответ
0 голосов

Ответ:

var x,y: integer;

begin

readln(x,y);

if (x>y) then

 begin

 x:= x - y;

 y:= x + y;

 end

else

 begin

 y:= y - x;

 x:= x - y;

 end;

writeln(x);

writeln(y);

end.

(2.5k баллов)