Напишите программу, которая вычисляет значение переменной S по формуле: S = 2a+4b-ab. (а...

0 голосов
100 просмотров

Напишите программу, которая вычисляет значение переменной S по формуле: S = 2a+4b-ab. (а и b вводятся с клавиатуры) *


Информатика (12 баллов) | 100 просмотров
Дан 1 ответ
0 голосов

Ответ:

var a,b,S:real;

begin

 writeln('Введите a');

 readln(a);

 writeln('Введите b');

 readln(b);

 S:=0;

 S:=2*a+4*b-a*b;

 writeln('Переменная S= ', S);

end.

Объяснение:

(44 баллов)