Написать программу, которая вычисляет сумму первых n целых положительных чисел....

0 голосов
60 просмотров

Написать программу, которая вычисляет сумму первых n целых положительных чисел. Количество суммируемых чисел должно вводиться во время работы программы. . 50 баллов, помогите пожалуйста.


image
image

Информатика (40 баллов) | 60 просмотров
0

Ты в каком кампиляторе работаешь?

Дан 1 ответ
0 голосов

Відповідь:

Пояснення:

1)n=int(input())

print((n+1)//2)

2)for i in range(10,100):

        if (i//10+i%10)%13==0:

                   print(i,end=' ')

(72 баллов)