** ПИТОНЕ «A»: Напишите программу, которая получает два целых числа A и B (0 < A < B) и...

0 голосов
3.2k просмотров

НА ПИТОНЕ «A»: Напишите программу, которая получает два целых числа A и B (0 < A < B) и выводит квадраты всех натуральных чисел в интервале от A до B. Пример:Введите два целых числа:10 1210*10=10011*11=12112*12=144НА ПИТОНЕ!!!


Информатика (12 баллов) | 3.2k просмотров
Дан 1 ответ
0 голосов

a, b = map(int, input("Введите два целых числа:").split())

for i in range(a, b + 1):

  print(f"{i} * {i} = {i**2}")

(1.5k баллов)