Составить программу, которая, если введенное число четное, меняет его **...

0 голосов
70 просмотров

Составить программу, которая, если введенное число четное, меняет его на противоположное(На языке Pascal)


Информатика (18 баллов) | 70 просмотров
Дан 1 ответ
0 голосов

program pair;

var a, b:integer;

begin

 writeln('Введите число');

 readln(a);

 if a mod 2 = 0 then

 begin  

   a := -a;

   writeln(a);

 end

 else

   writeln('Число нечетное...');

end.

(863 баллов)