Написать программу, которая вычислит площадь трапеции, по введенным основаниям и высоте,...

0 голосов
91 просмотров

Написать программу, которая вычислит площадь трапеции, по введенным основаниям и высоте, которая выведет сообщение является ли трапеция равнобедренной, боковые стороны вводятся случайным образом.


Информатика (12 баллов) | 91 просмотров
0

Теперь представьте трапецию. Попробуйте подвигать одно из ее оснований по оси его направления. Ну что? То равнобедренная, то прямая, то да се, да? Задача некорректна.

0

Задача полностью корректна

0

Какой язык?

0

паскаль

Дан 1 ответ
0 голосов

Ответ:

var

a: integer;

b: integer;

h: integer;

begin

writeln('Введите основания, затем высоту: ');

readln(a,b,h);

writeln ((a+b)/2*h);

end.

Объяснение:

(4.0k баллов)