Напишите программу которая по введённому номеру месяца выводит сообщения о том какое...

0 голосов
68 просмотров

Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года


Информатика (38 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var i:integer;
begin
writeln('vvedite chislo');
readln(i);
case i of
1:writeln('зима');
2:writeln('зима');
3:writeln('весна');
4:writeln('весна');
5:writeln('весна');
6:writeln('лето');
7:writeln('лето');
8:writeln('лето');
9:writeln('осень');
10:writeln('осень');
11:writeln('осень');
12:writeln('зима');
else
writeln('неверный диапазон времен года');
end;
end.

(114 баллов)