Составить алгоритм и написать программу, которая выводит таблицу кубов первых десяти...

0 голосов
72 просмотров

Составить алгоритм и написать программу, которая выводит таблицу кубов первых десяти целых положительных чисел. Процедуру цикла организовать с помощью оператора do while.


Информатика (14 баллов) | 72 просмотров
0

Можно и без алгоритма

0

rogram kvadrat;var i, n: integer;begin writeln ('Таблица квадратов'); writeln ('-----------------'); writeln (' Число Квадрат'); writeln ('-----------------'); i:= 1; n:= 10; for i:=1 to n do begin writeln (' ',i,' ', sqr(i)); end; writeln ('-----------------');end.

0

а C++ можно?

Дан 1 ответ
0 голосов

Rogram kvadrat;
var i, n: integer;
begin
writeln ('Таблица квадратов');
writeln ('-----------------');
writeln (' Число Квадрат');
writeln ('-----------------');
i:= 1;
n:= 10;
for i:=1 to n do
begin
writeln (' ',i,' ', sqr(i));
end;
writeln ('-----------------');
end.

(62 баллов)