Помогите пожалуйста написать программу в Паскаль для среднего уровня (это второе задание).

0 голосов
30 просмотров

Помогите пожалуйста написать программу в Паскаль для среднего уровня (это второе задание).


Скачать вложение Adobe Acrobat (PDF)

Информатика (26 баллов) | 30 просмотров
0

а почему не высокий уровень?

0

Нам достаточно и среднего)))

0

просто я не понимаю, что в среднем сделать

0

мне легче оформить высокий

0

Помогите с высоким. Буду безмерно благодарна

0

принял

0

Спасибо, Вованичикчка

Дан 1 ответ
0 голосов

Программа высокого уровня:

var x, y: real;

a, b, h: real;

begin

   x := -2;

   b := 4;

   h := 0.5;

   while x

   begin

       y := sin(sqr(x));

       writeln('при x=', x, ' значення функції у=', y);

       x += h;

   end;

end.

Примечание: т.к. в задании не сказано, табулирование какой именно функции использовать, я выбрал функцию y = \sin x^2

Прикрепленный скриншот — требование 4-го пункта.

Вам осталось только занести код программы в файл Word.


image
(4.3k баллов)
0

Огромное спасибо

0

Здравствуйте можете мне помочь с информатикой