№1. Написать программу ** языке Паскаль. Вычислите сумму длин сторон прямоугольника...

0 голосов
20 просмотров

№1. Написать программу на языке Паскаль. Вычислите сумму длин сторон прямоугольника (периметр прямоугольника). С клавиатуры вводятся значения двух соседних сторон рассматриваемого прямоугольника. Результат вычисления периметра следует вывести на экран.


Информатика (29 баллов) | 20 просмотров
Дан 1 ответ
0 голосов

Ответ:var

a,b,P: real;

begin

Write(‘Введите стороны прямоугольника>>’);

Readln(a,b);

P:= 2*(a+b);

Write(‘Периметр прямоугольника равен:’);

end.

Объяснение:

(34 баллов)