Написать программу на языке программирования Паскаль 1. Найти разность, сумму и произведение двух значений переменных. 2. Ввести два числа. Вычесть из большего меньшее.
А в первом задании, переменные задаються рандомом или их нужно вводить?
как вам удобно
Ответ:
Объяснение:
1.
var
a,b:real;
begin
read(a);
read(b);
writeln(a-b);
writeln(a+b);
writeln(a*b);
end.
2.
if a>b then writeln(a-b) else writeln(b-a);