Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Помогите пожалуйста.(Задание -- Задачник-практикум, Информатика и ИКТ)
Какой язык программирования? Откуда брать количество уроков?
паскаль
понедельник 4
вт 2
ср 3
чт 4
пт 2
сб 2
program rasp;
var
i : integer;
begin
writeln('Введите порядковый номер дня недели');
readln(i);
if i = 1 then
write(4);
if i = 2 then
write(2);
if i = 3 then
write(3);
if i = 4 then
if i = 5 then
if i = 6 then
end.1