Написать программу(паскаль) и блок - схема. Даю 10 баллов.

0 голосов
9 просмотров

Написать программу(паскаль) и блок - схема. Даю 10 баллов.


image

Информатика (81 баллов) | 9 просмотров
Дан 1 ответ
0 голосов

Ответ:

Var s,n:integer;

Begin

write('Введите число: ');readln(n);

s:=0;

While n<>0 do

Begin

if n mod 10 mod 2 = 0 then

s:=s+n mod 10;

n:=n div 10;

End;

if s<>0 then writeln('Сумма четных цифр: ',s)

else

writeln('Нету четных цифр в числе');

readln;

End.

(85 баллов)
0

Блок схему плз можно