Составьте программу, которая напишет все цифры.

0 голосов
39 просмотров

Составьте программу, которая напишет все цифры.


Информатика (31 баллов) | 39 просмотров
0

до какого диапазона

0

Это весь вопрос,больше ничего не написано

Дан 1 ответ
0 голосов

Ответ:

Program qq;

var a: longint;

begin

 a:= -2147483647;

while(a <> 2147483647) do

 begin

   write(a);

   inc(a)

   end;

 

end.

Объяснение:

странная задача но вот выводит все максимальные числа в паскале от минуса до + если надо еще больше могу переписать ту же программу на с# там long побольше вмещает в себя

(247 баллов)