Написать программу в паскаль абс создающий файл и записывающий в него 5 целых чисел
Ответ:
program z1;
var
f:text;
i,a:integer;
begin
assign (f,'D:\file.txt');
rewrite (f);
for i:=1 to 5 do
a:=random (10);
writeln (f, a);
end;
close (f);
end.