Напишите программу, которая получает три числа, рост трёх спортсменов, и выводит...

0 голосов
332 просмотров

Напишите программу, которая получает три числа, рост трёх спортсменов, и выводит сообщение «По росту.», если они стоят по возрастанию роста, или сообщение «Не по росту!», если они стоят не по росту. информатика 8 класс


Другие предметы (14 баллов) | 332 просмотров
Дан 1 ответ
0 голосов

Ответ:

program rost;

var h1,h2,h3: integer;

begin  

write ('Введите рост трёх спортсменов');

read(h1,h2,h3);  

writeln;

if (h1

write ('По росту') else write ('Не по росту'); end. Объяснение:

(62 баллов)