Написать программу в Паскале.Задание под буквой Б

0 голосов
45 просмотров
Написать программу в Паскале.Задание под буквой Б
image

Информатика (25 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var x: real;
begin
clrscr;
readln(x);
if x<=0 then writeln ('Y =',3*x) else<br> if x >=3.5 then writeln ('Y=4') else
writeln('Y=', 2-(x*x));
end.

(92 баллов)
0

я не это напиал

0

сколько IF раз напиано?

0

кароч, ответь в комменты, сколько раз в моем решении написано ИФ?

0

2...

0

ну так что?

0

тогда верно, проверяй

0

я с телефона пишу в автобусе, у меня лагает

0

ну значит так должно быть два IF?

0

da, kak ya i napisal

0

ок,спасибо.