Напишите программу ** Python, которая использует цикл «WHILE» для подсчета от 10 до 0...

0 голосов
81 просмотров

Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно. Затем напечатайте слова «Взрыв!» Используйте «пока» цикл вместо цикла «ЗА».​


Информатика (14 баллов) | 81 просмотров
Дано ответов: 2
0 голосов

Ответ:

n=10

s=0

while n>=0:

   s+=n

   n-=1

print ('Взрыв!')

Если мой ответ оказался Вам полезен, то прошу отметить его, как "лучший"

(1.6k баллов)
0 голосов

Поскольку сайт не хочет принимать ответ текстом, я отправил ответ на фото.


image
(102 баллов)