ДАЮ 100 БАЛЛОВ!!!!! Написать программу, вычисляющую значение функции у = f(x): см....

0 голосов
27 просмотров

ДАЮ 100 БАЛЛОВ!!!!! Написать программу, вычисляющую значение функции у = f(x): см. фото. Пожалуйста, была бы очень благодарна! Free Pascal IDE, 8 класс.


image

Информатика (514 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

Ответ:

program z1;

var x,y:real;

begin

write('x = ');

readln(x);

if x>7 then write ('y = ',1/(x*x-4))

else write('y = ',3*x-9)

end.

(2.2k баллов)
0

Это точно правильно?

0

Спасибо огромное)