СРОЧНО! ИНФОРМАТИКА 8 КЛАСС! 20 БАЛЛОВ! Написать программу для решения задачи: Даны...

0 голосов
30 просмотров

СРОЧНО! ИНФОРМАТИКА 8 КЛАСС! 20 БАЛЛОВ! Написать программу для решения задачи: Даны длины сторон прямоугольника. Найти его периметр и длину диагонали.


Другие предметы (24 баллов) | 30 просмотров
Дано ответов: 2
0 голосов

Ответ:program ytro;

var a,b:integer;

P,d:real;

begin

writeln('Введи стороны');

readln(a,b);

P:=2*(a+b);

writeln('Периметр равен ',P);

d:=sqrt(sqr(a)+sqr(b));

writeln('Диагональ равна ',d);

readln;

end.

Объяснение:

(183 баллов)
0 голосов

Ответ:

Объяснение:

program ytro;

var a,b:integer;

P,d:real;

begin

writeln('Введи стороны');

readln(a,b);

P:=2*(a+b);

writeln('Периметр равен ',P);

d:=sqrt(sqr(a)+sqr(b));

writeln('Диагональ равна ',d);

readln;

end.

(32 баллов)